projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3740842
)
use $(INSTALL_BIN) instead of $(CP)
author
Nicolas Thill
<nico@openwrt.org>
Thu, 30 Aug 2007 08:01:51 +0000
(08:01 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 30 Aug 2007 08:01:51 +0000
(08:01 +0000)
SVN-Revision: 8541
package/ifenslave/Makefile
patch
|
blob
|
history
diff --git
a/package/ifenslave/Makefile
b/package/ifenslave/Makefile
index 643401e051b13273c3990b064612a22bca240d00..20d735423f89dc126bf5c2cb758e40f70130d4e0 100644
(file)
--- a/
package/ifenslave/Makefile
+++ b/
package/ifenslave/Makefile
@@
-36,7
+36,7
@@
endef
define Package/ifenslave/install
$(INSTALL_DIR) $(1)/sbin
- $(
CP
) $(PKG_BUILD_DIR)/ifenslave $(1)/sbin/
+ $(
INSTALL_BIN
) $(PKG_BUILD_DIR)/ifenslave $(1)/sbin/
endef
$(eval $(call BuildPackage,ifenslave))