projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
134aed0
)
only squash owners, not permissions, when generating ext2 images
author
Nicolas Thill
<nico@openwrt.org>
Sat, 30 Dec 2006 14:44:27 +0000
(14:44 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 30 Dec 2006 14:44:27 +0000
(14:44 +0000)
SVN-Revision: 5934
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index 1c36327c61f9f3ab597a7f95cc58c9000bc8746e..702434ec86152099dc622ff14d767f4f63d731c8 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-56,7
+56,7
@@
ifeq ($(CONFIG_TARGET_ROOTFS_EXT2FS),y)
E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
define Image/mkfs/ext2
- $(STAGING_DIR)/bin/genext2fs -
q
-b $(E2SIZE) -I 1500 -d $(BUILD_DIR)/root/ $(KDIR)/root.ext2
+ $(STAGING_DIR)/bin/genext2fs -
U
-b $(E2SIZE) -I 1500 -d $(BUILD_DIR)/root/ $(KDIR)/root.ext2
$(call Image/Build,ext2)
endef
endif