projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
bd82b40
)
mac80211: include brcmfmac firmware for BCM43602
author
Rafał Miłecki
<zajec5@gmail.com>
Fri, 20 Mar 2015 23:57:35 +0000
(23:57 +0000)
committer
Rafał Miłecki
<zajec5@gmail.com>
Fri, 20 Mar 2015 23:57:35 +0000
(23:57 +0000)
It can be found e.g. in Netgear R8000.
Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
SVN-Revision: 44915
package/kernel/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/kernel/mac80211/Makefile
b/package/kernel/mac80211/Makefile
index 98aec09c85ed0ca413a203125c8d2a24fc71acb0..0767d64a260443b881c7b869ca95e55b9535f78c 100644
(file)
--- a/
package/kernel/mac80211/Makefile
+++ b/
package/kernel/mac80211/Makefile
@@
-2010,6
+2010,11
@@
ifneq ($(CONFIG_BRCMFMAC_USB),)
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/brcm/brcmfmac43143.bin \
$(1)/lib/firmware/brcm/
endif
+ifneq ($(CONFIG_BRCMFMAC_PCIE),)
+ $(INSTALL_DATA) \
+ $(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/brcm/brcmfmac43602-pcie.ap.bin \
+ $(1)/lib/firmware/brcm/brcmfmac43602-pcie.bin
+endif
endef
$(eval $(call KernelPackage,adm8211))