projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
42dcce7
)
kernel: use bcma-hcd.ko on bcm53xx for ohci
author
Rafał Miłecki
<zajec5@gmail.com>
Mon, 15 Jun 2015 22:11:50 +0000
(22:11 +0000)
committer
Rafał Miłecki
<zajec5@gmail.com>
Mon, 15 Jun 2015 22:11:50 +0000
(22:11 +0000)
On bcm53xx we still need usb-ohci to support USB 1.1 devices and it
obviously needs bcma-hcd.ko that will init controller and register
platform device.
Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
SVN-Revision: 45994
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 68f22cc05b2be4c4ddfaef0dc03cc16180af64ed..f27fcbd47f7529413b982d16a11897135466cbb0 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-300,6
+300,7
@@
$(eval $(call KernelPackage,usb-uhci,1))
define KernelPackage/usb-ohci
TITLE:=Support for OHCI controllers
DEPENDS:= \
+ +TARGET_bcm53xx:kmod-usb-bcma \
+TARGET_brcm47xx:kmod-usb-bcma \
+TARGET_brcm47xx:kmod-usb-ssb
KCONFIG:= \