projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3e767d2
)
kernel: crypto: fix module loading of cryptomgr.ko
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:17:51 +0000
(17:17 +0000)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:17:51 +0000
(17:17 +0000)
There was no rule to load this module.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 46575
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 7324d1a87747ceae3926e61834b5d76714f5a090..d530b1471a72394c071536f1d93774040a54118d 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-66,6
+66,7
@@
define KernelPackage/crypto-manager
CONFIG_CRYPTO_MANAGER \
CONFIG_CRYPTO_MANAGER2
FILES:=$(LINUX_DIR)/crypto/cryptomgr.ko
+ AUTOLOAD:=$(call AutoLoad,09,cryptomgr,1)
$(call AddDepends/crypto)
endef