projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
311f0ae
)
Add missing ulogd dependencies
author
Nicolas Thill
<nico@openwrt.org>
Sat, 21 May 2005 01:38:47 +0000
(
01:38
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 21 May 2005 01:38:47 +0000
(
01:38
+0000)
SVN-Revision: 999
openwrt/package/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/Makefile
b/openwrt/package/Makefile
index e360e8685fad1279b9536021b8fa02715e561fed..e8a2a914e903425c7b0a3c0f5ebb45c81c7ce864 100644
(file)
--- a/
openwrt/package/Makefile
+++ b/
openwrt/package/Makefile
@@
-166,6
+166,14
@@
ifeq ($(BR2_PACKAGE_SNORT_ENABLE_INLINE),y)
snort-compile: iptables-compile
endif
+ulogd-compile: iptables-compile
+ifneq ($(BR2_PACKAGE_ULOGD_MYSQL),)
+ulogd-compile: mysql-compile
+endif
+ifneq ($(BR2_PACKAGE_ULOGD_PGSQL),)
+ulogd-compile: postgresql-compile
+endif
+
sdk-compile: $(DEV_LIBS_COMPILE) $(SDK_DEFAULT_COMPILE) openwrt-install
$(patsubst %,%-prepare,$(package-y) $(package-m) $(package-)): linux-install