projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
511e413
)
Add missing .configured target causing superfluous package rebuild, touch .built too
author
Nicolas Thill
<nico@openwrt.org>
Wed, 18 May 2005 14:49:08 +0000
(14:49 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 18 May 2005 14:49:08 +0000
(14:49 +0000)
SVN-Revision: 935
openwrt/package/ntpclient/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/ntpclient/Makefile
b/openwrt/package/ntpclient/Makefile
index 02c0637766964a72f9560b75ec47913ee441e9ee..b83dd939582ea1ddbc4ff819badfaeae78c65fd5 100644
(file)
--- a/
openwrt/package/ntpclient/Makefile
+++ b/
openwrt/package/ntpclient/Makefile
@@
-15,9
+15,13
@@
include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,NTPCLIENT,ntpclient,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(PKG_BUILD_DIR)/.configured:
+ touch $(PKG_BUILD_DIR)/.configured
+
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS)"
+ touch $(PKG_BUILD_DIR)/.built
$(IPKG_NTPCLIENT):
install -d -m0755 $(IDIR_NTPCLIENT)/etc/init.d