projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c4437d4
)
kernel: Adapt moved crodic.ko module
author
Hauke Mehrtens
<hauke@hauke-m.de>
Fri, 31 Jan 2020 12:36:15 +0000
(13:36 +0100)
committer
Koen Vandeputte
<koen.vandeputte@ncentric.com>
Fri, 28 Feb 2020 16:50:46 +0000
(17:50 +0100)
The module was moved in the kernel, adapt OpenWrt.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/kernel/linux/modules/lib.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/lib.mk
b/package/kernel/linux/modules/lib.mk
index 2aeaf2a8583f769ff9d3d1ef4e5ac74587f0af35..ea29d08b55867c45c54afeb0da12e48674dd1cf2 100644
(file)
--- a/
package/kernel/linux/modules/lib.mk
+++ b/
package/kernel/linux/modules/lib.mk
@@
-251,7
+251,8
@@
define KernelPackage/lib-cordic
SUBMENU:=$(LIB_MENU)
TITLE:=Cordic function support
KCONFIG:=CONFIG_CORDIC
- FILES:=$(LINUX_DIR)/lib/cordic.ko
+ FILES:=$(LINUX_DIR)/lib/cordic.ko@lt5.2 \
+ $(LINUX_DIR)/lib/math/cordic.ko@ge5.2
AUTOLOAD:=$(call AutoProbe,cordic)
endef