install omshell and supporting libs
authorTim Yardley <lst@openwrt.org>
Tue, 8 Jan 2008 20:56:19 +0000 (20:56 +0000)
committerTim Yardley <lst@openwrt.org>
Tue, 8 Jan 2008 20:56:19 +0000 (20:56 +0000)
SVN-Revision: 10146

net/dhcp/Makefile

index f63c7ae13013190cc080f5fa88338231bb6ffd62..5a326da6fa097fedb5336ff3c6f059f6623a463f 100644 (file)
@@ -68,7 +68,11 @@ endef
 
 define Package/dhcp-server/install
        $(INSTALL_DIR) $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/local/lib
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dhcpd $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/omshell $(1)/usr/bin/
+       $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/local/lib/*.a $(1)/usr/local/lib
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/dhcpd.init $(1)/etc/init.d/dhcpd
 endef