projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
79c7833
)
only build sound-core module on targets supporting USB, since we don't have any PCI...
author
Nicolas Thill
<nico@openwrt.org>
Wed, 19 Sep 2007 11:56:26 +0000
(11:56 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 19 Sep 2007 11:56:26 +0000
(11:56 +0000)
SVN-Revision: 8838
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 9b5bc6d46799be82e28c359146c5f9cc97998e57..171c9ce711d8a36594086b60b6122ca7eb26c285 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-96,7
+96,7
@@
$(eval $(call KernelPackage,lp))
define KernelPackage/soundcore
SUBMENU:=$(OTHER_MENU)
TITLE:=Sound support
- DEPENDS:=@
PCI_SUPPORT||
USB_SUPPORT @!TARGET_atheros
+ DEPENDS:=@USB_SUPPORT @!TARGET_atheros
KCONFIG:= \
CONFIG_SOUND \
CONFIG_SND \