projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0e83b5e
)
apm821xx: fix autoloading of kmod-hw-crypto4xx
author
Rani Hod
<rani.hod@gmail.com>
Fri, 7 Jul 2023 15:26:32 +0000
(18:26 +0300)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 8 Jul 2023 13:38:42 +0000
(15:38 +0200)
Fixes: 55fbcad20a2d (apm821xx: make crypto4xx as a standalone module)
Signed-off-by: Rani Hod <rani.hod@gmail.com>
target/linux/apm821xx/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/apm821xx/modules.mk
b/target/linux/apm821xx/modules.mk
index f8880d67124802f12f91715ca88d5629719965ae..1abb12a483f1e4ae8aeceed33df3b31857d10526 100644
(file)
--- a/
target/linux/apm821xx/modules.mk
+++ b/
target/linux/apm821xx/modules.mk
@@
-23,7
+23,7
@@
define KernelPackage/hw-crypto-4xx
+kmod-crypto-ccm +kmod-crypto-gcm \
+kmod-crypto-sha1 +kmod-crypto-sha256 +kmod-crypto-sha512
FILES:=$(LINUX_DIR)/drivers/crypto/amcc/crypto4xx.ko
- AUTOLOAD:=$(call AutoLoad,09,
sata_dwc_460e
x,1)
+ AUTOLOAD:=$(call AutoLoad,09,
crypto4x
x,1)
$(call AddDepends/crypto)
endef