[packages_10.03.2] imsnif: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:02:47 +0000 (20:02 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:02:47 +0000 (20:02 +0000)
SVN-Revision: 30099

net/imsnif/Makefile

index c705af456122a5c36ba21965f97599d1110fa6cb..bb0524323ffa0ba514ca9a2579a0e7960b5c3188 100644 (file)
@@ -1,17 +1,19 @@
 # 
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
 #
-# $ Id:$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=imsnif
 PKG_VERSION:=0.04
-PKG_RELEASE:=2
-PKG_MD5SUM:=689c456f8edb77b9b4199a25514ac683
+PKG_RELEASE:=3
 
 PKG_SOURCE_URL:=@SF/im-snif
 PKG_SOURCE:=$(PKG_NAME)f_$(PKG_VERSION).tgz
+PKG_MD5SUM:=689c456f8edb77b9b4199a25514ac683
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -53,4 +55,8 @@ define Package/imsnif/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/imsnif $(1)/usr/bin
 endef
 
+define Package/imsnif/conffiles
+/etc/imsnif.conf
+endef
+
 $(eval $(call BuildPackage,imsnif))