add libusb to DEV_LIBS
authorFelix Fietkau <nbd@openwrt.org>
Wed, 1 Feb 2006 16:08:26 +0000 (16:08 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 1 Feb 2006 16:08:26 +0000 (16:08 +0000)
SVN-Revision: 3110

openwrt/package/Makefile

index 5c3d5ac48e46122dc58649942a1f4aa845bbe567..7934a59ad436c22d7501da86e8898967a74c29ad 100644 (file)
@@ -122,7 +122,7 @@ package-$(BR2_PACKAGE_WPUT) += wput
 package-$(BR2_PACKAGE_XINETD) += xinetd
 package-$(BR2_PACKAGE_ZLIB) += zlib
 
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd wireless-tools nvram libusb
 DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
 SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
 SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))