projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
618bb26
)
Add Wi-Fi profiles (for what it matters with this arch)
author
Florian Fainelli
<florian@openwrt.org>
Mon, 11 Dec 2006 17:56:15 +0000
(17:56 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 11 Dec 2006 17:56:15 +0000
(17:56 +0000)
SVN-Revision: 5763
target/linux/brcm63xx-2.6/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx-2.6/Makefile
b/target/linux/brcm63xx-2.6/Makefile
index b8da70e13386fedcd21dd5f4bc625daf9852db36..d7b71c803efb1bd24d4e2d2a8011bebf1212111a 100644
(file)
--- a/
target/linux/brcm63xx-2.6/Makefile
+++ b/
target/linux/brcm63xx-2.6/Makefile
@@
-21,4
+21,17
@@
LINUX_RELEASE:=1
LINUX_KERNEL_MD5SUM:=37ddefe96625502161f075b9d907f21e
include $(INCLUDE_DIR)/kernel-build.mk
+
+define Profile/Broadcom
+ NAME:=Broadcom WiFi (default)
+ PACKAGES:=kmod-net-bcm43xx
+endef
+$(eval $(call Profile,Broadcom))
+
+define Profile/Atheros
+ NAME:=Atheros WiFi
+ PACKAGES:=kmod-madwifi
+endef
+$(eval $(call Profile,Atheros))
+
$(eval $(call BuildKernel))