projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7372339
)
hostapd: make compilation of the hostap driver conditional - saves 10k uncompressed
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 20 Oct 2009 21:14:57 +0000
(21:14 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 20 Oct 2009 21:14:57 +0000
(21:14 +0000)
SVN-Revision: 18107
package/hostapd/Makefile
patch
|
blob
|
history
diff --git
a/package/hostapd/Makefile
b/package/hostapd/Makefile
index 55bef9bfdd9a59812715ba57e0a8e4342f370476..ddf21683bd07fe0690a91ca5d05828d751f444ec 100644
(file)
--- a/
package/hostapd/Makefile
+++ b/
package/hostapd/Makefile
@@
-27,12
+27,14
@@
PKG_CONFIG_DEPENDS:= \
CONFIG_PACKAGE_kmod-madwifi \
CONFIG_PACKAGE_hostapd \
CONFIG_PACKAGE_hostapd-mini \
+ CONFIG_PACKAGE_kmod-hostap
include $(INCLUDE_DIR)/package.mk
DRIVER_MAKEOPTS= \
CONFIG_DRIVER_NL80211=$(CONFIG_PACKAGE_kmod-mac80211) \
CONFIG_DRIVER_MADWIFI=$(CONFIG_PACKAGE_kmod-madwifi) \
+ CONFIG_DRIVER_HOSTAP=$(CONFIG_PACKAGE_kmod-hostap) \
CONFIG_IEEE80211N=$(CONFIG_PACKAGE_kmod-ath9k)
define Package/hostapd/Default