projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1599a14
)
kernel: don't load pcmcia_rsrc in kmod-pcmcia-yenta
author
Tomasz Maciej Nowak
<tomek_n@o2.pl>
Sat, 17 Dec 2016 20:30:42 +0000
(21:30 +0100)
committer
John Crispin
<john@phrozen.org>
Tue, 20 Dec 2016 08:35:36 +0000
(09:35 +0100)
Kmod-pcmcia-yenta already depends on kmod-pcmcia-rsrc so there is no
need to load it second time.
Signen-off-by: Tomasz Maciej Nowak <tomek_n@o2.pl>
package/kernel/linux/modules/pcmcia.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/pcmcia.mk
b/package/kernel/linux/modules/pcmcia.mk
index 51668facf075e2d0af928ebfcc842fe6e14cff24..52c115be9dd34246feef41f8cbce5ef80940b430 100644
(file)
--- a/
package/kernel/linux/modules/pcmcia.mk
+++ b/
package/kernel/linux/modules/pcmcia.mk
@@
-50,7
+50,7
@@
define KernelPackage/pcmcia-yenta
DEPENDS:=kmod-pcmcia-rsrc
KCONFIG:=CONFIG_YENTA
FILES:=$(LINUX_DIR)/drivers/pcmcia/yenta_socket.ko
- AUTOLOAD:=$(call AutoLoad,41,
pcmcia_rsrc
yenta_socket)
+ AUTOLOAD:=$(call AutoLoad,41,yenta_socket)
endef
$(eval $(call KernelPackage,pcmcia-yenta))