fix libX11 compile
authorFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:54:51 +0000 (02:54 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 25 Dec 2007 02:54:51 +0000 (02:54 +0000)
SVN-Revision: 9914

XOrg/lib/libX11/Makefile

index 7831a7a577eb1358ab35d524e5cf45ff1c36108b..2e07ff0c3047c6912ffa567a7d8cc58057f0ef3c 100644 (file)
@@ -81,6 +81,7 @@ endef
 
 define Build/InstallDev
        $(call libtool_fixup_libdir,$(PKG_INSTALL_DIR))
+       $(INSTALL_DIR) $(1)
        $(CP) $(PKG_INSTALL_DIR)/* $(1)
 endef