projects
/
openwrt
/
staging
/
luka.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7e83385
)
kernel: load regmap modules after kmod-lib-lzo
author
Florian Fainelli
<florian@openwrt.org>
Sun, 17 Mar 2013 19:45:42 +0000
(19:45 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 17 Mar 2013 19:45:42 +0000
(19:45 +0000)
Otherwise regmap-core will not be able to lookup the lzo exported
symbols.
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 36069
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 13a0ec4afc351bb098f3393e05f9896d322c0bf2..f9937bee47ab02a4c057f1a53f70bb94c0c217b8 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-542,7
+542,7
@@
define KernelPackage/regmap
$(LINUX_DIR)/drivers/base/regmap/regmap-core.ko \
$(LINUX_DIR)/drivers/base/regmap/regmap-i2c.ko \
$(LINUX_DIR)/drivers/base/regmap/regmap-spi.ko
- AUTOLOAD:=$(call AutoLoad,
10
,regmap-core regmap-i2c regmap-spi)
+ AUTOLOAD:=$(call AutoLoad,
21
,regmap-core regmap-i2c regmap-spi)
endef
define KernelPackage/regmap/description