projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
19283a0
)
build: fix typo in mips16 changes
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 14 Aug 2013 14:55:49 +0000
(14:55 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 14 Aug 2013 14:55:49 +0000
(14:55 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37776
include/package.mk
patch
|
blob
|
history
diff --git
a/include/package.mk
b/include/package.mk
index 02893b8f66e293931f056fb9ea500707a76c1ff5..79066fe1e2833c7335d812c7101da3d1734b167a 100644
(file)
--- a/
include/package.mk
+++ b/
include/package.mk
@@
-27,7
+27,7
@@
else
PKG_JOBS?=$(if $(PKG_BUILD_PARALLEL)$(CONFIG_PKG_DEFAULT_PARALLEL),\
$(if $(CONFIG_PKG_BUILD_PARALLEL),$(MAKE_J),-j1),-j1)
endif
-ifdef CONFIG_
HAS
_MIPS16
+ifdef CONFIG_
USE
_MIPS16
ifeq ($(strip $(PKG_USE_MIPS16)),1)
TARGET_ASFLAGS_DEFAULT = $(filter-out -mips16 -minterlink-mips16,$(TARGET_CFLAGS))
TARGET_CFLAGS += -mips16 -minterlink-mips16