projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
419238f
)
kernel: fix chipidea2 dependencies
author
John Crispin
<john@phrozen.org>
Wed, 9 May 2018 17:55:10 +0000
(19:55 +0200)
committer
John Crispin
<john@phrozen.org>
Wed, 9 May 2018 17:55:10 +0000
(19:55 +0200)
Signed-off-by: John Crispin <john@phrozen.org>
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 7c41e18fd9c9191ee3307d309fa8809dc2996d7f..0c5bb33f3897cf46670cc1f2d7a72ef724aab660 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-1536,7
+1536,7
@@
$(eval $(call KernelPackage,usb-chipidea))
define KernelPackage/usb-chipidea2
TITLE:=Host and device support for Chipidea2 controllers
- DEPENDS:=+
USB_GADGET_SUPPORT:kmod-usb-gadget @TARGET_ar71xx||TARGET_ath79 +kmod-usb-ehci +kmod-usb-phy-nop
+ DEPENDS:=+
kmod-usb-chipidea
KCONFIG:= \
CONFIG_EXTCON \
CONFIG_USB_CHIPIDEA \