projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e47fe32
)
kernel/modules/other: disable Nokia BT UART
author
Tim Harvey
<tharvey@gateworks.com>
Tue, 23 Jan 2018 22:31:09 +0000
(14:31 -0800)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 27 Jan 2018 15:46:44 +0000
(16:46 +0100)
disable the Nokia BT UART present on Nikia N9, N900 & N950 added in 4.12.
Signed-off-by: Tim Harvey <tharvey@gateworks.com>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 973e4f3e26a57c5d979afe0e9c43796e3ce46188..33bd59e8f8f99ab0b8420007e5aa3e54c3e3b045 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-55,6
+55,7
@@
define KernelPackage/bluetooth
CONFIG_BT_HCIUART_BCM=n \
CONFIG_BT_HCIUART_INTEL=n \
CONFIG_BT_HCIUART_H4 \
+ CONFIG_BT_HCIUART_NOKIA=n \
CONFIG_BT_HIDP \
CONFIG_HID_SUPPORT=y
$(call AddDepends/rfkill)