projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c6813d3
)
fix DVA-G3810BN image generation
author
Florian Fainelli
<florian@openwrt.org>
Fri, 27 Jul 2012 15:35:12 +0000
(15:35 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Fri, 27 Jul 2012 15:35:12 +0000
(15:35 +0000)
Attached patch fixes a typo in the image Makefile, and overrides the
board name for DVA-G3810BN to set the correct board properties
Signed-Off-By: Jeroen van Bemmel <jbemmel@zonnet.nl>
SVN-Revision: 32894
target/linux/brcm63xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/brcm63xx/image/Makefile
b/target/linux/brcm63xx/image/Makefile
index 5505cfd1e8d0ea3cc9ed19c7bb350f58a843c1f3..06d5a82f8f0611e89de901c424b3483e348cda9a 100644
(file)
--- a/
target/linux/brcm63xx/image/Makefile
+++ b/
target/linux/brcm63xx/image/Makefile
@@
-215,7
+215,7
@@
define Image/Build
$(call Image/Build/CFE,$(1),AW4339U,6328,DSL274XB-F1-EU,,--signature2="4.06.01.EUF1" --pad 4)
$(call Image/Build/CFE,$(1),AW4339U,6328,DSL274XB-F1-AU,,--signature2="4.06.01.AUF1" --pad 4)
# D-Link DVA-G3810BN/TL
- $(call Image/Build/CFE
,$(1),96358GW
,6358,DVAG3810BN)
+ $(call Image/Build/CFE
FIXUP,$(1),96358VW,DVAG3810BN
,6358,DVAG3810BN)
# TP-Link TD-8810A, TD-8810B, TD-8811A, TD-8811B
$(call Image/Build/CFE,$(1),8L-2M-8M,6338,TP8810_8811)