projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
af1130b
)
fixed copy paste error
author
John Crispin
<john@openwrt.org>
Mon, 17 Dec 2007 22:24:40 +0000
(22:24 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 17 Dec 2007 22:24:40 +0000
(22:24 +0000)
SVN-Revision: 9792
include/package.mk
patch
|
blob
|
history
diff --git
a/include/package.mk
b/include/package.mk
index 83c3025de2ef7c1d984cf1e9a881322d5c15af3d..90750fe26bdca4af5cd6fa5d6c198936421b5d38 100644
(file)
--- a/
include/package.mk
+++ b/
include/package.mk
@@
-135,7
+135,7
@@
define pkg_install_files
endef
define pkg_install_bin
- $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_
file)`; $(INSTALL_BIN) $(2)/$(install_file) $(3)/`dirname $(install_file
)`;)
+ $(foreach install_apps,$(1),$(INSTALL_DIR) $(3)/`dirname $(install_
apps)`; $(INSTALL_BIN) $(2)/$(install_apps) $(3)/`dirname $(install_apps
)`;)
endef
define Build/Prepare