projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a844275
)
mvebu: fix build failures when initramfs is not selected
author
Luka Perkov
<luka@openwrt.org>
Wed, 15 Jan 2014 18:38:51 +0000
(18:38 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Wed, 15 Jan 2014 18:38:51 +0000
(18:38 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 39301
target/linux/mvebu/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/mvebu/image/Makefile
b/target/linux/mvebu/image/Makefile
index af29c2baae90549faec01a82db2c7acc60408956..1e4a7910e359e35f072d9c1bfee7b516b5db1348 100644
(file)
--- a/
target/linux/mvebu/image/Makefile
+++ b/
target/linux/mvebu/image/Makefile
@@
-30,7
+30,9
@@
endef
define Image/BuildKernel
$(foreach dtb,$(TARGET_DTBS),$(call Image/Build/DTB,$(dtb)))
+ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),)
$(call Image/Build/Initramfs)
+ endif
endef
define Image/Build/squashfs