projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2c6c962
)
[packages] watchcat: small makefile fix
author
Nuno Goncalves
<nunojpg@gmail.com>
Sun, 19 Dec 2010 01:11:15 +0000
(
01:11
+0000)
committer
Nuno Goncalves
<nunojpg@gmail.com>
Sun, 19 Dec 2010 01:11:15 +0000
(
01:11
+0000)
SVN-Revision: 24695
utils/watchcat/Makefile
patch
|
blob
|
history
diff --git
a/utils/watchcat/Makefile
b/utils/watchcat/Makefile
index 1c68251fe9a53c9b833850737b3293ff7b7ab960..faf009188a6949267ab4cc6ffef60aca3c6eb4ce 100644
(file)
--- a/
utils/watchcat/Makefile
+++ b/
utils/watchcat/Makefile
@@
-32,8
+32,10
@@
define Build/Compile
endef
define Package/watchcat/install
- $(CP) ./files/initd_watchcat $(1)/etc/init.d/watchcat
- $(CP) ./files/uci_defaults_watchcat $(1)/etc/defaults/50-watchcat
+ $(INSTALL_DIR) $(1)/etc/init.d
+ $(INSTALL_BIN) ./files/initd_watchcat $(1)/etc/init.d/watchcat
+ $(INSTALL_DIR) $(1)/etc/init.d
+ $(INSTALL_BIN) ./files/uci_defaults_watchcat $(1)/etc/defaults/50-watchcat
endef
$(eval $(call BuildPackage,watchcat))