projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
806861c
)
fix gcc symlink install
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 29 Aug 2006 19:30:05 +0000
(19:30 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 29 Aug 2006 19:30:05 +0000
(19:30 +0000)
SVN-Revision: 4702
openwrt/toolchain/gcc/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/toolchain/gcc/Makefile
b/openwrt/toolchain/gcc/Makefile
index 85691e6a8ef3e3ccb930c127e5f16e7b9f280387..77f7645aac6c74d4047e083d09739e6cc9e2f42c 100644
(file)
--- a/
openwrt/toolchain/gcc/Makefile
+++ b/
openwrt/toolchain/gcc/Makefile
@@
-103,8
+103,8
@@
define Stage2/Install
ln -sf $(REAL_GNU_TARGET_NAME) $(GNU_TARGET_NAME); \
cd bin; \
for app in $(REAL_GNU_TARGET_NAME)-* ; do \
- ln -sf $${app} \
- $(GNU_TARGET_NAME)$${app##$(REAL_GNU_TARGET_NAME)}; \
+ ln -sf $$
$$
{app} \
+ $(GNU_TARGET_NAME)$$
$$
{app##$(REAL_GNU_TARGET_NAME)}; \
done; \
);
endef