projects
/
openwrt
/
staging
/
robimarko.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9bb47dc
)
Fix ssp enabling/disabling (#4388)
author
Florian Fainelli
<florian@openwrt.org>
Sun, 4 Jan 2009 12:56:31 +0000
(12:56 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 4 Jan 2009 12:56:31 +0000
(12:56 +0000)
SVN-Revision: 13856
toolchain/gcc/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/gcc/Makefile
b/toolchain/gcc/Makefile
index f11bd8c30b97ce2e4f1e50a4a603d60958b95434..9b3a34a0b5037de480b1518b9c113f5066624b42 100644
(file)
--- a/
toolchain/gcc/Makefile
+++ b/
toolchain/gcc/Makefile
@@
-52,9
+52,9
@@
SEP:=,
TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)"
ifeq ($(CONFIG_SSP_SUPPORT),y)
- SSP:=--enable-ssp
+ SSP:=--enable-
lib
ssp
else
- SSP:=--disable-ssp
+ SSP:=--disable-
lib
ssp
endif
EXTRA_TARGET=$(if $(CONFIG_EXTRA_TARGET_ARCH),--enable-biarch --enable-targets=$(call qstrip,$(CONFIG_EXTRA_TARGET_ARCH_NAME))-linux-uclibc)