projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c7e9ed0
)
d1: add RTL8723DS wifi support to MangoPi MQ-Pro
author
Zoltan HERPAI
<wigyori@uid0.hu>
Mon, 25 Mar 2024 15:26:58 +0000
(16:26 +0100)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 9 Apr 2024 12:26:28 +0000
(14:26 +0200)
The board has an RTL8723DS onboard (called Trolink TL8723DS) - add
the required modules to support it.
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
target/linux/d1/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/d1/image/Makefile
b/target/linux/d1/image/Makefile
index f13af6dbde82c1dac950940ea193429e26660001..eae120f7b45dae8d15e8e191f0af9c22993f2aae 100644
(file)
--- a/
target/linux/d1/image/Makefile
+++ b/
target/linux/d1/image/Makefile
@@
-73,7
+73,7
@@
define Device/mangopi_mq_pro
DEVICE_VENDOR := MangoPi
DEVICE_MODEL := MQ Pro
DEVICE_DTS := allwinner/sun20i-d1-mangopi-mq-pro
- DEVICE_PACKAGES += kmod-rt
l8723b
s
+ DEVICE_PACKAGES += kmod-rt
w88-8723ds wpad-basic-mbedtl
s
UBOOT := mangopi_mq_pro
endef
TARGET_DEVICES += mangopi_mq_pro