projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
54bd532
)
tools/cmake: enable parallel builds
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:10 +0000
(14:18 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 15 Sep 2012 14:18:10 +0000
(14:18 +0000)
SVN-Revision: 33441
tools/cmake/Makefile
patch
|
blob
|
history
diff --git
a/tools/cmake/Makefile
b/tools/cmake/Makefile
index 54c63757c70b3a8396d815312c45ad8854ba2696..7ffcc1b1d25e4f185072fd48ef0b87aa335cccf8 100644
(file)
--- a/
tools/cmake/Makefile
+++ b/
tools/cmake/Makefile
@@
-13,6
+13,11
@@
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.cmake.org/files/v2.8/
PKG_MD5SUM:=e1b237aeaed880f65dec9c20602452f6
+HOST_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/host-build.mk
+HOST_CONFIGURE_ARGS += \
+ $(if $(MAKE_JOBSERVER),--parallel="$(MAKE_JOBSERVER)")
+
$(eval $(call HostBuild))