projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
408eab5
)
imagebuilder: always add local packages.adb
author
Paul Spooren
<mail@aparcar.org>
Mon, 28 Oct 2024 22:20:57 +0000
(23:20 +0100)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Mon, 28 Oct 2024 23:07:55 +0000
(
00:07
+0100)
It doesn't matter if `IB_STANDALONE` is enabled or not, local packages
must always be considered.
Signed-off-by: Paul Spooren <mail@aparcar.org>
target/imagebuilder/Makefile
patch
|
blob
|
history
diff --git
a/target/imagebuilder/Makefile
b/target/imagebuilder/Makefile
index d2c125ccf20c9e48370fc5754c13483296d6ca83..1e58fad8e9adbb044d0c14bd7fa5267d7413f0bc 100644
(file)
--- a/
target/imagebuilder/Makefile
+++ b/
target/imagebuilder/Makefile
@@
-48,6
+48,7
@@
ifneq ($(CONFIG_USE_APK),)
$(call FeedSourcesAppendAPK,$(PKG_BUILD_DIR)/repositories)
$(VERSION_SED_SCRIPT) $(PKG_BUILD_DIR)/repositories
endif
+ echo "packages/packages.adb" >> $(PKG_BUILD_DIR)/repositories
$(INSTALL_DATA) ./files/README.apk.md $(PKG_BUILD_DIR)/packages/README.md
else