projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9e01011
)
imx6: fix symlink of dtb files
author
Luka Perkov
<luka@openwrt.org>
Wed, 23 Oct 2013 20:21:27 +0000
(20:21 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Wed, 23 Oct 2013 20:21:27 +0000
(20:21 +0000)
Signed-off-by: Tim Harvey <tharvey@gateworks.com>
SVN-Revision: 38510
target/linux/imx6/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/imx6/image/Makefile
b/target/linux/imx6/image/Makefile
index 4b9625aaac7f8efc2a23908d4c4a161afa90306c..346ea33004a8b907cdcea23d51529c30168389d1 100644
(file)
--- a/
target/linux/imx6/image/Makefile
+++ b/
target/linux/imx6/image/Makefile
@@
-41,7
+41,7
@@
define Image/InstallKernel/Template
$(INSTALL_DIR) $(TARGET_DIR)/boot
ifneq ($(1),)
$(CP) $(BIN_DIR)/$(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/
- ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1)
+ ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1)
.dtb
endif
endif
endef