aoetools: fix passing our CFLAGS
authorFlorian Fainelli <florian@openwrt.org>
Mon, 17 Mar 2014 17:14:27 +0000 (17:14 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 17 Mar 2014 17:14:27 +0000 (17:14 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39937

net/aoetools/Makefile

index f2f775672d6c2841635f62e706e2353e0e727ba6..10aac87f40317d75b1ea32ae7b9419119e7f7c49 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2011 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=aoetools
 PKG_VERSION:=32
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/aoetools
@@ -34,7 +34,8 @@ define Package/aoetools/description
        device using AoE.
 endef
 
-CONFIGURE_ARGS +=  NPERSHELF=16
+MAKE_FLAGS += \
+       CFLAGS="$(TARGET_CFLAGS)"
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/usr/sbin