projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e1db493
)
mac80211: hermes-pcmcia: add missing dependency to kmod-pcmcia-core
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 21 Oct 2018 14:35:49 +0000
(16:35 +0200)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 21 Oct 2018 14:46:16 +0000
(16:46 +0200)
This fixes a build problem on x86.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/kernel/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/kernel/mac80211/Makefile
b/package/kernel/mac80211/Makefile
index 18b2e9cb32255662a86550cc2df772fa3eccbd01..c322202b4ab9f374d5622c1af66593bad86e8873 100644
(file)
--- a/
package/kernel/mac80211/Makefile
+++ b/
package/kernel/mac80211/Makefile
@@
-208,7
+208,7
@@
endef
define KernelPackage/hermes-pcmcia
$(call KernelPackage/mac80211/Default)
TITLE:=Hermes based PCMCIA adaptors
- DEPENDS:=@PCMCIA_SUPPORT +kmod-hermes
+ DEPENDS:=@PCMCIA_SUPPORT +kmod-hermes
+kmod-pcmcia-core
FILES:=$(PKG_BUILD_DIR)/drivers/net/wireless/intersil/orinoco/orinoco_cs.ko
AUTOLOAD:=$(call AutoProbe,orinoco_cs)
endef