[packages_10.03.2] crowdcontrol: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:42:20 +0000 (19:42 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 19:42:20 +0000 (19:42 +0000)
SVN-Revision: 30085

net/crowdcontrol/Makefile

index 941f31e7569dde522f54600c93c703ebe74542cd..bf5e18f1a43b9a3b7518ac52885a5e47cd43560f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=crowdcontrol
 PKG_VERSION:=0.4b
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
@@ -45,4 +45,13 @@ define Package/crowdcontrol/install
        $(CP) $(PKG_BUILD_DIR)/*-{domains,expressions,urls} $(1)/etc/crowdcontrol/
 endef
 
+define Package/crowdcontrol/conffiles
+/etc/crowdcontrol/blocked-domains
+/etc/crowdcontrol/blocked-expressions
+/etc/crowdcontrol/blocked-urls
+/etc/crowdcontrol/permitted-domains
+/etc/crowdcontrol/permitted-expressions
+/etc/crowdcontrol/permitted-urls
+endef
+
 $(eval $(call BuildPackage,crowdcontrol))