projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7ae1c1b
)
kernel: make crypto-ctr depend on crypto-iv
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 Mar 2015 05:20:58 +0000
(
05:20
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 Mar 2015 05:20:58 +0000
(
05:20
+0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 45124
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 7d47aed9cacc4b6ba162a52f580cbdaba205c38c..21e98f3f8e383897adddb087be9a4fcd1f9dc959 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-307,7
+307,7
@@
$(eval $(call KernelPackage,crypto-cbc))
define KernelPackage/crypto-ctr
TITLE:=Counter Mode CryptoAPI module
- DEPENDS:=+kmod-crypto-manager +kmod-crypto-seqiv
+ DEPENDS:=+kmod-crypto-manager +kmod-crypto-seqiv
+kmod-crypto-iv
KCONFIG:=CONFIG_CRYPTO_CTR
FILES:=$(LINUX_DIR)/crypto/ctr.ko
AUTOLOAD:=$(call AutoLoad,09,ctr)