projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0a81b47
)
fix the path to the build dir for host packages
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 23 Mar 2009 18:33:40 +0000
(18:33 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 23 Mar 2009 18:33:40 +0000
(18:33 +0000)
SVN-Revision: 14998
include/quilt.mk
patch
|
blob
|
history
diff --git
a/include/quilt.mk
b/include/quilt.mk
index 1bbe9d6ee2142f83dad4498983bdf1e4304a8b2c..6c4839ba4ac324efc5f226e03c9bf548c6fb8572 100644
(file)
--- a/
include/quilt.mk
+++ b/
include/quilt.mk
@@
-100,8
+100,8
@@
define Quilt/RefreshDir
mkdir -p $(2)
-rm -f $(2)/* 2>/dev/null >/dev/null
@( \
- for patch in $$$$($(if $(3),grep "^$(3)",cat) $(
PKG_BUILD_DIR
)/patches/series | awk '{print $$$$1}'); do \
- $(CP) -v "$(
PKG_BUILD_DIR
)/patches/$$$$patch" $(2); \
+ for patch in $$$$($(if $(3),grep "^$(3)",cat) $(
1
)/patches/series | awk '{print $$$$1}'); do \
+ $(CP) -v "$(
1
)/patches/$$$$patch" $(2); \
done; \
)
endef