ucode: fix missing backslash
authorDavid Bauer <mail@david-bauer.net>
Sun, 15 Sep 2024 01:26:58 +0000 (03:26 +0200)
committerDavid Bauer <mail@david-bauer.net>
Sun, 15 Sep 2024 01:30:06 +0000 (03:30 +0200)
Fixes: ae42ecaad4e7 ("ucode: fix host installation")
Signed-off-by: David Bauer <mail@david-bauer.net>
package/utils/ucode/Makefile

index 125f32ba65a92dd41cfec8efa554e6e1250bc3d4..e1703cdca18f77bd70fdc81bb0e4eef8c15bdaf4 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ucode
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL=https://github.com/jow-/ucode.git
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/host-build.mk
 include $(INCLUDE_DIR)/cmake.mk
 
 CMAKE_OPTIONS += \
-       -DSOVERSION=$(PKG_ABI_VERSION)
+       -DSOVERSION=$(PKG_ABI_VERSION) \
        -DCMAKE_SKIP_RPATH=FALSE \
        -DCMAKE_INSTALL_RPATH="${STAGING_DIR_HOSTPKG}/lib"