projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
08abb88
)
kernel: add AutoProbe for ppp_async and ppp_synctty (should fix #14185)
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Sep 2013 06:33:53 +0000
(06:33 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Sep 2013 06:33:53 +0000
(06:33 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38055
package/kernel/linux/modules/netsupport.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netsupport.mk
b/package/kernel/linux/modules/netsupport.mk
index b9e7740d85f3cc38cce1c47ecf6fad2bb6909b44..6f61630a46f67a0a30ffb8429b7c3114230b2a3a 100644
(file)
--- a/
package/kernel/linux/modules/netsupport.mk
+++ b/
package/kernel/linux/modules/netsupport.mk
@@
-536,6
+536,7
@@
define KernelPackage/ppp
FILES:= \
$(LINUX_DIR)/drivers/net/ppp/ppp_async.ko \
$(LINUX_DIR)/drivers/net/ppp/ppp_generic.ko
+ AUTOLOAD:=$(call AutoProbe,ppp_async)
endef
define KernelPackage/ppp/description
@@
-551,7
+552,7
@@
define KernelPackage/ppp-synctty
DEPENDS:=kmod-ppp
KCONFIG:=CONFIG_PPP_SYNC_TTY
FILES:=$(LINUX_DIR)/drivers/net/ppp/ppp_synctty.ko
- AUTOLOAD:=$(call Auto
Load,40
,ppp_synctty)
+ AUTOLOAD:=$(call Auto
Probe
,ppp_synctty)
endef
define KernelPackage/ppp-synctty/description