projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
361c68d
)
use target optimizations, makefile cleanup
author
Nicolas Thill
<nico@openwrt.org>
Thu, 1 Feb 2007 23:22:50 +0000
(23:22 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 1 Feb 2007 23:22:50 +0000
(23:22 +0000)
SVN-Revision: 6245
utils/fxload/Makefile
patch
|
blob
|
history
diff --git
a/utils/fxload/Makefile
b/utils/fxload/Makefile
index 63c67c08036283eb444589db1228d32f98ce7bc5..074e0e598751cfd0efd287a6faef49f27ddc1a37 100644
(file)
--- a/
utils/fxload/Makefile
+++ b/
utils/fxload/Makefile
@@
-17,7
+17,6
@@
PKG_MD5SUM:=cafd71a5bff0c57bcd248273b2541c05
PKG_CAT:=zcat
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
include $(INCLUDE_DIR)/package.mk
@@
-30,11
+29,8
@@
define Package/fxload
endef
define Build/Compile
- $(call Build/Compile/Default,
- DESTDIR="$(PKG_INSTALL_DIR)" \
- CC="$(TARGET_CC)" \
- CROSS="$(TARGET_CROSS)" \
- EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
+ $(call Build/Compile/Default, \
+ CFLAGS="$(TARGET_CFLAGS)" \
)
endef