projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ac695f3
)
kernel: fix kmod-ipt-iprange (closes: #6187)
author
Nicolas Thill
<nico@openwrt.org>
Fri, 18 Dec 2009 19:09:33 +0000
(19:09 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Fri, 18 Dec 2009 19:09:33 +0000
(19:09 +0000)
SVN-Revision: 18838
package/kernel/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netfilter.mk
b/package/kernel/modules/netfilter.mk
index 9c97379abdca3c31e1bf8d446d841b2d4617619e..1b4c6922aa54dfa220f575783fbd6903b688b515 100644
(file)
--- a/
package/kernel/modules/netfilter.mk
+++ b/
package/kernel/modules/netfilter.mk
@@
-286,6
+286,7
@@
$(eval $(call KernelPackage,ipt-ulog))
define KernelPackage/ipt-iprange
SUBMENU:=$(NF_MENU)
TITLE:=Module for matching ip ranges
+ KCONFIG:=$(KCONFIG_IPT_IPRANGE)
FILES:=$(foreach mod,$(IPT_IPRANGE-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoLoad,45,$(notdir $(IPT_IPRANGE-m)))
DEPENDS:= kmod-ipt-core