projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f38e6c7
)
ramips: use dd bs=4096k instead of bs=4M to make it more portable
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 14 Nov 2013 19:16:04 +0000
(19:16 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 14 Nov 2013 19:16:04 +0000
(19:16 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38806
target/linux/ramips/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/ramips/image/Makefile
b/target/linux/ramips/image/Makefile
index a6db8136ae0370c7f8112a09849ece4d14c23ccd..3e845f8e3799b1d210f6aeb669850a04395f0019 100644
(file)
--- a/
target/linux/ramips/image/Makefile
+++ b/
target/linux/ramips/image/Makefile
@@
-368,7
+368,7
@@
define BuildFirmware/DCS930/squashfs
else \
dd if=$(KDIR)/image.$(2) of=$(KDIR)/dcs.tmp bs=64K count=5 conv=sync ;\
cat $(KDIR)/image.$(2) >> $(KDIR)/dcs.tmp ; \
- dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4
M
count=1 conv=sync ;\
+ dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4
096k
count=1 conv=sync ;\
$(STAGING_DIR_HOST)/bin/mkdcs932 $(call imgname,$(1),$(2))-factory.bin ; \
fi
endef