projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
121036e
)
[PATCH] m68knommu: build support for the Freescale 532x CPU family
author
Matt Waddel
<Matt.Waddel@freescale.com>
Tue, 27 Jun 2006 02:50:53 +0000
(12:50 +1000)
committer
Linus Torvalds
<torvalds@g5.osdl.org>
Wed, 28 Jun 2006 01:26:36 +0000
(18:26 -0700)
Add build support for the M523x ColdFire CPU family.
Signed-off-by: Greg Ungerer <gerg@uclinux.org>
Signed-off-by: Linus Torvalds <torvalds@osdl.org>
arch/m68knommu/Makefile
patch
|
blob
|
history
diff --git
a/arch/m68knommu/Makefile
b/arch/m68knommu/Makefile
index 569e9c0726812aa54d2eca5bf5172629aa0130d6..8951793fd8d4aa3446bb60169e23ac807fb40aa0 100644
(file)
--- a/
arch/m68knommu/Makefile
+++ b/
arch/m68knommu/Makefile
@@
-21,6
+21,7
@@
platform-$(CONFIG_M527x) := 527x
platform-$(CONFIG_M5272) := 5272
platform-$(CONFIG_M528x) := 528x
platform-$(CONFIG_M5307) := 5307
+platform-$(CONFIG_M532x) := 532x
platform-$(CONFIG_M5407) := 5407
PLATFORM := $(platform-y)
@@
-66,6
+67,7
@@
cpuclass-$(CONFIG_M527x) := 5307
cpuclass-$(CONFIG_M5272) := 5307
cpuclass-$(CONFIG_M528x) := 5307
cpuclass-$(CONFIG_M5307) := 5307
+cpuclass-$(CONFIG_M532x) := 5307
cpuclass-$(CONFIG_M5407) := 5307
cpuclass-$(CONFIG_M68328) := 68328
cpuclass-$(CONFIG_M68EZ328) := 68328