projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c74fe3c
)
generate bifferboard images, patch from bifferos
author
Florian Fainelli
<florian@openwrt.org>
Sun, 13 Dec 2009 00:02:29 +0000
(
00:02
+0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 13 Dec 2009 00:02:29 +0000
(
00:02
+0000)
SVN-Revision: 18768
target/linux/rdc/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/rdc/image/Makefile
b/target/linux/rdc/image/Makefile
index f8082b08d505109fbd5dc3700ca9b6e8bd83ef54..9b4c13508bd743208595f238fe06f4b3ba298c07 100644
(file)
--- a/
target/linux/rdc/image/Makefile
+++ b/
target/linux/rdc/image/Makefile
@@
-84,6
+84,11
@@
define Image/Build/amit
$(STAGING_DIR_HOST)/bin/makeamitbin -o $(BIN_DIR)/openwrt-$(BOARD)-$(1)-ar360w3g.bin -1 ALK_ATG001 -2 Atropos linux3g $(KDIR)/bzImage ramdisk3g $(KDIR)/root.$(1)
endef
+define Image/Build/bifferboard
+ $(TOPDIR)/target/linux/rdc/image/mkimg_bifferboard.py $(KDIR)/bzImage $(KDIR)/root.$(1) $(KDIR)/tmp.img
+ $(CP) $(KDIR)/tmp.img $(BIN_DIR)/openwrt-$(BOARD)-$(1)-$(2).img
+endef
+
define Image/Build/Initramfs
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-ramfs.bzImage
endef