projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9aef272
)
package/kernel: enable raw HID device support in kmod-usb-hid (closes: #7310)
author
Nicolas Thill
<nico@openwrt.org>
Sat, 14 Aug 2010 08:59:51 +0000
(08:59 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sat, 14 Aug 2010 08:59:51 +0000
(08:59 +0000)
SVN-Revision: 22632
package/kernel/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/usb.mk
b/package/kernel/modules/usb.mk
index 89b00e3f3e9490e249960318719722ed407a8122..e47e084a791ef29702332ce228e40e3fc4eda62c 100644
(file)
--- a/
package/kernel/modules/usb.mk
+++ b/
package/kernel/modules/usb.mk
@@
-703,7
+703,7
@@
$(eval $(call KernelPackage,usb-net-rndis))
define KernelPackage/usb-hid
TITLE:=Support for USB Human Input Devices
- KCONFIG:=CONFIG_HID_SUPPORT=y CONFIG_USB_HID
+ KCONFIG:=CONFIG_HID_SUPPORT=y CONFIG_USB_HID
CONFIG_USB_HIDDEV=y
FILES:=$(LINUX_DIR)/drivers/$(USBHID_DIR)/usbhid.ko
AUTOLOAD:=$(call AutoLoad,70,usbhid)
$(call AddDepends/usb)