projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
aae15e5
)
Remove installation of incompatible getopt.h, closes #753, #754, #755
author
Florian Fainelli
<florian@openwrt.org>
Tue, 5 Sep 2006 07:11:51 +0000
(07:11 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 5 Sep 2006 07:11:51 +0000
(07:11 +0000)
SVN-Revision: 4754
openwrt/package/keynote/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/keynote/Makefile
b/openwrt/package/keynote/Makefile
index d61188c68a80674b45acc896ab43eeadc5926ad3..503528f5e868a73f6419ab60d21f374545007e77 100644
(file)
--- a/
openwrt/package/keynote/Makefile
+++ b/
openwrt/package/keynote/Makefile
@@
-48,12
+48,12
@@
define Package/keynote/install
endef
define Build/InstallDev
- $(CP) $(PKG_BUILD_DIR)/
*
.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_BUILD_DIR)/
{assertion,header,keynote,signature}
.h $(STAGING_DIR)/usr/include/
$(CP) $(PKG_BUILD_DIR)/libkeynote.a $(STAGING_DIR)/usr/lib/
endef
define Build/UninstallDev
- rm -rf $(STAGING_DIR)/usr/include/{assertion,
getopt,
header,keynote,signature}.h
+ rm -rf $(STAGING_DIR)/usr/include/{assertion,header,keynote,signature}.h
endef
$(eval $(call BuildPackage,keynote))