projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7229ed1
)
mail/nullmailer: Fixed sendmail symlink creation to use shell variable for postinst...
author
Daniel Dickinson
<crazycshore@gmail.com>
Tue, 28 Dec 2010 04:02:52 +0000
(
04:02
+0000)
committer
Daniel Dickinson
<crazycshore@gmail.com>
Tue, 28 Dec 2010 04:02:52 +0000
(
04:02
+0000)
SVN-Revision: 24841
mail/nullmailer/Makefile
patch
|
blob
|
history
diff --git
a/mail/nullmailer/Makefile
b/mail/nullmailer/Makefile
index 0f9cedd9485dc30dac30a64f8a0820962dc83c24..565d95455970e53245378aacb7a0b46b30b5c790 100644
(file)
--- a/
mail/nullmailer/Makefile
+++ b/
mail/nullmailer/Makefile
@@
-48,8
+48,8
@@
define Package/nullmailer/install
endef
define Package/nullmailer/postinst
- ln -sf ../sbin/sendmail $
(1)
/usr/lib/sendmail
- ln -sf nullmailer-sendmail $
(1)
/usr/sbin/sendmail
+ ln -sf ../sbin/sendmail $
${IPKG_INSTROOT}
/usr/lib/sendmail
+ ln -sf nullmailer-sendmail $
${IPKG_INSTROOT}
/usr/sbin/sendmail
endef
$(eval $(call BuildPackage,nullmailer))