projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7ca7e0b
)
quilt.mk: fix typo in the Host section
author
Rosen Penev
<rosenp@gmail.com>
Fri, 26 Mar 2021 10:09:34 +0000
(
03:09
-0700)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 19 Mar 2022 15:13:58 +0000
(16:13 +0100)
HOST_PATCH_DIR is used for host patches, not PATCH_DIR.
Fixes refreshing patches with a custom HOST_PATCH_DIR.
Signed-off-by: Rosen Penev <rosenp@gmail.com>
include/quilt.mk
patch
|
blob
|
history
diff --git
a/include/quilt.mk
b/include/quilt.mk
index 6d25469dafb36e23d3d60e9faee6060008ef7e2b..18cafe60a280bb1fccce96bb9bfff9954d284cb5 100644
(file)
--- a/
include/quilt.mk
+++ b/
include/quilt.mk
@@
-116,7
+116,7
@@
define Quilt/RefreshDir
endef
define Quilt/Refresh/Host
- $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(PATCH_DIR))
+ $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(
HOST_
PATCH_DIR))
endef
define Quilt/Refresh/Package