projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0582d1f
)
modules/usb: fix usb-etrax dependencies
author
Andy Boyett
<agb@openwrt.org>
Mon, 5 Oct 2009 17:03:42 +0000
(17:03 +0000)
committer
Andy Boyett
<agb@openwrt.org>
Mon, 5 Oct 2009 17:03:42 +0000
(17:03 +0000)
SVN-Revision: 17898
package/kernel/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/usb.mk
b/package/kernel/modules/usb.mk
index 3ab32fd30bd53ddbaad5d6cf08828a811662195e..8ce61f0f92d39a15c7ce7ca542bcf1c9245e77bc 100644
(file)
--- a/
package/kernel/modules/usb.mk
+++ b/
package/kernel/modules/usb.mk
@@
-136,7
+136,6
@@
$(eval $(call KernelPackage,usb-adm5120))
define KernelPackage/usb-etrax
$(call usbdep,@TARGET_etrax)
- DEPENDS=kmod-usb-core
TITLE:=Support for the ETRAX USB host controller
KCONFIG:=CONFIG_ETRAX_USB_HOST \
CONFIG_ETRAX_USB_HOST_PORT1=y CONFIG_ETRAX_USB_HOST_PORT2=y