projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
70a8c45
)
disable ip6tables as well on 2.6.25 until we have working IMQ support
author
Nicolas Thill
<nico@openwrt.org>
Sun, 11 May 2008 22:41:49 +0000
(22:41 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 11 May 2008 22:41:49 +0000
(22:41 +0000)
SVN-Revision: 11117
package/kernel/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netfilter.mk
b/package/kernel/modules/netfilter.mk
index 9262605abc84ccb19b79adaec4d28aa4d79e3c78..ec9f68c866481183f3352f1a4a0d6dc841ff499e 100644
(file)
--- a/
package/kernel/modules/netfilter.mk
+++ b/
package/kernel/modules/netfilter.mk
@@
-272,10
+272,11
@@
endef
$(eval $(call KernelPackage,ipt-extra))
+# XXX: disabled on 2.6.25 due to broken IMQ
define KernelPackage/ip6tables
SUBMENU:=$(NF_MENU)
TITLE:=IPv6 modules
- DEPENDS:=+kmod-ipv6
+ DEPENDS:=+kmod-ipv6
@!LINUX_2_6_25
KCONFIG:=CONFIG_IP6_NF_IPTABLES
FILES:=$(foreach mod,$(IPT_IPV6-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoLoad,40,$(notdir $(IPT_IPV6-m)))