projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7768a25
)
kernel: Add SoC sound support package
author
Lars-Peter Clausen
<lars@metafoo.de>
Thu, 11 Mar 2010 01:35:12 +0000
(
01:35
+0000)
committer
Lars-Peter Clausen
<lars@metafoo.de>
Thu, 11 Mar 2010 01:35:12 +0000
(
01:35
+0000)
SVN-Revision: 20130
package/kernel/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/sound.mk
b/package/kernel/modules/sound.mk
index 53f65e5ad10aebd621d2c85c174603393e94e390..1f2cc4e7497d9fbd6f7d3ff892791afbdc65dd65 100644
(file)
--- a/
package/kernel/modules/sound.mk
+++ b/
package/kernel/modules/sound.mk
@@
-132,3
+132,13
@@
define KernelPackage/sound-cs5535audio/description
endef
$(eval $(call KernelPackage,sound-cs5535audio))
+
+define KernelPackage/sound-soc-core
+$(call KernelPackage/sound/Depends)
+ TITLE:=SoC sound support
+ KCONFIG:=CONFIG_SND_SOC
+ FILES:=$(LINUX_DIR)/sound/soc/snd-soc-core.ko
+ AUTOLOAD:=$(call AutoLoad,35, snd-soc-core)
+endef
+
+$(eval $(call KernelPackage,sound-soc-core))